Wolters Kluwer Account emails not being sent

Incident Report for Wolters Kluwer UK

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 15:30 GMT

Monitoring

Emails sent from Wolters Kluwer Account are now being sent immediately (as expected) but we will monitor this for the remainder of this morning before closing this incident.
Posted Dec 02, 2025 - 09:22 GMT

Investigating

We are investigating an issue whereby customers are not receiving any emails relating to their Wolters Kluwer Account. This includes Multi-Factor Authentication (MFA) codes when logging in, password reset requests and invitation emails.
Posted Dec 01, 2025 - 13:16 GMT
This incident affected: Wolters Kluwer Account (login functionality).