A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 12:26 GMT
Update
We are continuing to investigate the issue. A further update will be sent tomorrow morning
Posted Jan 20, 2026 - 15:39 GMT
Update
We are continuing to investigate the issue. A further update will be sent at 16:00
Posted Jan 20, 2026 - 13:44 GMT
Investigating
We have received reports that some users are not receiving MFA codes by email, or not receiving emails relating to the password reset process.
This affects all applications accessed via Wolters Kluwer Account.
If you are not receiving your MFA code via email, please use a recovery code to log in. If you have not saved your recovery codes, please try again later, or request a recovery code via https://help.wolterskluwer.co.uk/
Posted Jan 20, 2026 - 10:28 GMT
This incident affects: Wolters Kluwer Account (login functionality).