We are investigating an issue that is preventing some customers from activating new users for CCH OneClick. We have now implemented a change to reduce the frequency of the issue and we are monitoring the results closely.
This has been an intermittent issue during the last nine days and we apologise for the inconvenience it has caused.
We recommend that you avoid activating new clients or employees for CCH OneClick until the incident is resolved.
Posted Mar 25, 2025 - 11:07 GMT
Investigating
We are investigating an issue that is preventing some customers from activating new users for CCH OneClick. This has been an intermittent issue during the last week and we apologise for the inconvenience it has caused. Our teams are continuing to investigate the cause and will resolve the issue as quickly as possible.
We recommend that you avoid activating new clients or employees for CCH OneClick until the incident is resolved.
Posted Mar 21, 2025 - 16:01 GMT
This incident affected: CCH OneClick (CCH OneClick Other).