Problem submitting VAT returns via CCH OneClick

Incident Report for Wolters Kluwer UK

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 11:31 GMT

Investigating

We are investigating a problem whereby users are currently unable to submit VAT returns via CCH OneClick.
Please refrain from attempting this until further notice.
Posted Dec 19, 2025 - 10:42 GMT
This incident affected: CCH OneClick (MTDfV (Making Tax Digital for VAT)).