My Learning Portal partial service disruption
Incident Report for Wolters Kluwer UK
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 12:16 GMT
Update
We are aware that some users may be unable to log in, and instead receive a server error 500. Our team are currently investigating and will post a further update at 16:00
Posted Nov 19, 2024 - 12:07 GMT
Update
We are aware that some users may be unable to log in, and instead receive a server error 500. Our team are currently investigating and will post a further update at 12PM
Posted Nov 19, 2024 - 10:01 GMT
Investigating
We are aware that some users may be unable to log in, and instead receive a server error 500. Our team are currently investigating and will post a further update at 10AM
Posted Nov 19, 2024 - 08:28 GMT
This incident affected: My Learning Portal.