CCH OneClick - issue activating users

Incident Report for Wolters Kluwer UK

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 16:12 GMT

Investigating

We are conducting some necessary system maintenance, please be advised that there may be some interruption to your use of CCH OneClick between 15:35 and 16:10. We apologise for this and if you do experience any interruptions, please retry again after a few minutes
Posted Mar 20, 2025 - 15:33 GMT
This incident affected: CCH OneClick (Messages & Documents, MTD for VAT (MTDfV), Open Integration, finsit, Digital Data Request, Digital Data Review, Digital Tax Account (DTA), eSign, CCH OneClick Other).